Oracle VM VirtualBox < 3.2.20 / 4.0.22 / 4.1.30 / 4.2.20 / 4.3.4 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host has an application that is affected by multiple
security vulnerabilities.

Description :

The remote host contains a version of Oracle VM VirtualBox prior to
3.2.20 / 4.0.22 / 4.1.30 / 4.2.20 / 4.3.4. It is, therefore,
potentially affected by multiple, unspecified local security
vulnerabilities related to a flaw in the 'Core' subcomponent.

See also :

http://www.securityfocus.com/archive/1/530945/30/0/threaded
http://www.nessus.org/u?17c46362

Solution :

Upgrade to Oracle VM VirtualBox to 3.2.20 / 4.0.22 / 4.1.30 / 4.2.20 /
4.3.4 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:L/AC:H/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 72007 ()

Bugtraq ID: 64900
64905
64911
64913

CVE ID: CVE-2014-0404
CVE-2014-0405
CVE-2014-0406
CVE-2014-0407

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now