SAP Sybase Adaptive Server Enterprise Remote Code Execution (SAP Note 1893560)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The version of SAP Sybase Adaptive Server Enterprise (ASE) installed on
the remote host is affected by a remote code execution vulnerability.

Description :

SAP Sybase Adaptive Server Enterprise (ASE) contains an unspecified
flaw that may allow an authenticated, remote attacker to cause a buffer
overflow, resulting in a denial of service or potentially allowing the
execution of arbitrary code.

See also :

https://service.sap.com/sap/support/notes/1893560
http://www.sybase.com/detail?id=1099371

Solution :

Apply one of the patches listed in the advisory.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 70978 ()

Bugtraq ID: 63310

CVE ID: CVE-2013-6245

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now