Wireshark 1.10.x < 1.10.3 Multiple DoS Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple denial of service vulnerabilities.

Description :

The installed version of Wireshark 1.10.x is earlier than 1.10.3. It
is, therefore, affected by denial of service vulnerabilities in the
following dissectors :

- IEEE 802.15.4 (Bug #9139)
- NBAP (Bug #9168)
- SIP (Bug #9228)
- ActiveMQ OpenWire (Bug #9248)
- TCP (Bug #9263)

See also :

http://www.wireshark.org/security/wnpa-sec-2013-61.html
http://www.wireshark.org/security/wnpa-sec-2013-62.html
http://www.wireshark.org/security/wnpa-sec-2013-63.html
http://www.wireshark.org/security/wnpa-sec-2013-64.html
http://www.wireshark.org/security/wnpa-sec-2013-65.html
http://www.wireshark.org/docs/relnotes/wireshark-1.10.3.html

Solution :

Upgrade to Wireshark version 1.10.3 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 70762 ()

Bugtraq ID: 63500
63501
63502
63503
63504

CVE ID: CVE-2013-6336
CVE-2013-6337
CVE-2013-6338
CVE-2013-6339
CVE-2013-6340

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now