Shockwave Player <= 12.0.3.133 Memory Corruption Vulnerabilities (APSB13-23)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser plugin that is affected
by two memory corruption vulnerabilities.

Description :

The remote Windows host contains a version of Adobe's Shockwave Player
that is equal to or earlier than 12.0.3.133. It is, therefore,
potentially affected by two memory corruption vulnerabilities. A remote
attacker could exploit these issues by tricking a user into viewing a
malicious Shockwave file, resulting in arbitrary code execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-23.html

Solution :

Upgrade to Adobe Shockwave Player 12.0.4.144 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 69844 ()

Bugtraq ID: 62291
62292

CVE ID: CVE-2013-3359
CVE-2013-3360

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now