RealPlayer for Windows < 16.0.3.51 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

A multimedia application on the remote Windows host is affected by
multiple vulnerabilities.

Description :

According to its build number, the installed version of RealPlayer on
the remote Windows host is earlier than 16.0.3.51. It is, therefore,
affected by the following vulnerabilities :

- A stack-based buffer overflow error exists related to
handling RealPlayer Metadata Package (RMP) filenames.
(CVE-2013-4973)

- A memory corruption error exists related to handling
RealMedia files. (CVE-2013-4974)

See also :

http://service.real.com/realplayer/security/08232013_player/en/

Solution :

Upgrade to RealPlayer 16.0.3.51 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 69472 ()

Bugtraq ID: 61989
61990

CVE ID: CVE-2013-4973
CVE-2013-4974

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now