Symantec Backup Exec Server Multiple Vulnerabilities (SYM13-009)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a backup server that is affected by
multiple vulnerabilities.

Description :

According to its version number, the Symantec Backup Exec Server
installed on the remote Windows host is affected by multiple
vulnerabilities :

- Multiple cross-site scripting vulnerabilities exist in
the management console and the beutility console.
(CVE-2013-4676)

- Backup and restore data files are stored with weak ACLs,
allowing read/write access to everyone. (CVE-2013-4677)

- The NMDP protocol leaks host versioning information.
(CVE-2013-4678)

See also :

http://www.nessus.org/u?bd76cf64

Solution :

Upgrade to Symantec Backup Exec 2010 R3 SP3, 2012 SP2 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:L/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 69263 ()

Bugtraq ID: 61486
61487
61488

CVE ID: CVE-2013-4676
CVE-2013-4677
CVE-2013-4678

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now