Symantec Mail Security for SMTP Autonomy KeyView Module Multiple Buffer Overflows

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has software installed that is affected by multiple
buffer overflow vulnerabilities.

Description :

The remote windows host has a version of Symantec Mail Security
installed that is shipped with the third-party Autonomy KeyView module,
which is affected by multiple buffer overflow vulnerabilities that could
allow a remote attacker to execute arbitrary code.

See also :

http://www.symantec.com/avcenter/security/Content/2008.04.08e.html

Solution :

Apply the appropriate patch per the vendor's advisory.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 68936 ()

Bugtraq ID: 28454

CVE ID: CVE-2007-5399
CVE-2007-5405
CVE-2007-5406
CVE-2007-6020
CVE-2008-0066
CVE-2008-1101

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now