Juniper Junos OpenSSL Multiple Vulnerabilities (JSA10575)

This script is Copyright (C) 2013-2017 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch.

Description :

According to its self-reported version number, the remote Junos device
is using an outdated version of OpenSSL, which has multiple
vulnerabilities including (but not limited to) :

- An error exists related to the handling of OCSP response
verification that could allow denial of service attacks.
(CVE-2013-0166)

- An error exists related to the SSL/TLS/DTLS protocols,
CBC mode encryption and response time. An attacker
could obtain plaintext contents of encrypted traffic via
timing attacks. (CVE-2013-0169)

See also :

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10575

Solution :

Apply the relevant Junos upgrade referenced in Juniper advisory
JSA10575.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.1
(CVSS2#E:F/RL:ND/RC:ND)
Public Exploit Available : true

Family: Junos Local Security Checks

Nessus Plugin ID: 68908 ()

Bugtraq ID: 57778
60268

CVE ID: CVE-2013-0166
CVE-2013-0169

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now