Juniper Junos ttymodem() DoS (PSN-2012-08-699)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote device has a denial of service vulnerability.

Description :

According to its self-reported version number, the remote Junos device
has a denial of service vulnerability. A timing issue in ttymodem() can
cause the Junos kernel to crash whenever the device is accessed remotely
(e.g., telnet, SSH).

See also :

http://www.nessus.org/u?443c491a

Solution :

Apply the relevant Junos upgrade referenced in Juniper advisory
PSN-2012-08-699.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C)

Family: Junos Local Security Checks

Nessus Plugin ID: 62711 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now