Investintech Able2Extract < 7.0.8.22 Multiple Vulnerabilities

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote host has an application installed that is affected by
multiple vulnerabilities.

Description :

The remote host has a version of Investintech Able2Extract that is
earlier than 7.0.8.22 and is, therefore, affected by multiple, unspecified
vulnerabilities. These vulnerabilities could allow an attacker to cause
a denial of service condition or execute arbitrary code on the remote
host by tricking a victim into opening a specially crafted PDF
document.

Solution :

Upgrade Able2Extract to version 7.0.8.22 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.4
(CVSS2#E:POC/RL:U/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 62623 ()

Bugtraq ID: 49923

CVE ID: CVE-2011-4222

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now