Mandriva Linux Security Advisory : libreoffice (MDVSA-2012:123)

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

A Security issue was identified and fixed in libreoffice :

Multiple heap-based buffer overflow flaws were found in the XML
manifest encryption tag parsing code of LibreOffice. An attacker could
create a specially crafted file in the Open Document Format for Office
Applications (ODF) format which when opened could cause arbitrary code
execution (CVE-2012-2665).

libreoffice for Mandriva Linux 2011 has been upgraded to the 3.5.5
version which is not vulnerable to this issue.

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 61973 ()

Bugtraq ID: 54769

CVE ID: CVE-2012-2665

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now