Mandrake Linux Security Advisory : mgetty (MDKSA-2001:009)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

WireX discovered a potential temporary file race condition in the
mgetty program. All versions of mgetty prior to 1.1.24 are vulnerable.

Solution :

Update the affected packages.

Risk factor :

Low / CVSS Base Score : 1.2
(CVSS2#AV:L/AC:H/Au:N/C:N/I:P/A:N)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 61883 ()

Bugtraq ID:

CVE ID: CVE-2001-0141

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now