Mandrake Linux Security Advisory : fdutils (MDKSA-2000:005)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

A vulnerability in fdmount will allow any user to exploit a buffer
overflow. This user, when he is in the floppy group, can have a root
access on the machine.

Solution :

Update the affected fdutils package.

Risk factor :

High

Family: Mandriva Local Security Checks

Nessus Plugin ID: 61803 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now