Google Chrome < 21.0.1180.60 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 21.0.1180.60 and is, therefore, affected by the following
vulnerabilities :

- Re-prompts are not displayed for excessive
downloads. (CVE-2012-2847)

- Drag and drop file access restrictions are not
restrictive enough. (CVE-2012-2848)

- An off-by-one read error exists related to GIF
decoding. (CVE-2012-2849)

- Various, unspecified errors exist related to PDF
processing. (CVE-2012-2850)

- Various, unspecified integer overflows exist related
to PDF processing. (CVE-2012-2851)

- A use-after-free error exists related to object linkage
and PDF processing. (CVE-2012-2852)

- An error exists related to 'webRequest' and 'Chrome Web
Store' interference. (CVE-2012-2853)

- Pointer values can be leaked to 'WebUI' renderers.

- An unspecified use-after-free error exists related to
PDF processing. (CVE-2012-2855)

- Unspecified out-of-bounds reads exist related to the
PDF viewer. (CVE-2012-2856)

- A use-after-free error exists related to CSS DOM
processing. (CVE-2012-2857)

- A buffer overflow exists related to 'WebP' decoding.

- An out-of-bounds access error exists related to the
date picker. (CVE-2012-2860)

See also :

Solution :

Upgrade to Google Chrome 21.0.1180.60 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now