Fedora 17 : pidgin-2.10.2-1.fc17 (2012-4650)

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

version 2.10.2 (03/14/2012)

View all closed tickets for this release.

General: Fix compilation when using binutils 2.22 and new GDK pixbuf.
(#14799) Fix compilation of the MXit protocol plugin with GLib 2.31.
(#14773)

Pidgin: Add support for the GNOME3 Network dialog. (#13882)
Fix rare crash. (#14392) Add support for the GNOME3 Default
Application dialog for configuring the Browser.

libpurple: Support new connection states and signals for
NetworkManager 0.9+. (Dan Williams) (#13859)

AIM and ICQ: Fix a possible crash when receiving an
unexpected message from the server. (Thijs Alkemade)
(#14983) Allow signing on with usernames containing periods
and underscores. (#13500) Allow adding buddies containing
periods and underscores. (#13500) Don't try to format ICQ
usernames entered as email addresses. Gets rid of an 'Unable
to format username' error at login. (#13883)

MSN: Fix possible crashes caused by not validating incoming
messages as UTF-8. (Thijs Alkemade) (#14884) Support new
protocol version MSNP18. (#14753) Fix messages to offline
contacts. (#14302)

Windows-Specific Changes: Fix the installer downloading of
spell-checking dictionaries (#14612) Fix compilation of the
Bonjour protocol plugin. (#14802)

Plugins: The autoaccept plugin will no longer reset the
preference for unknown buddies to 'Auto Reject' in certain
cases. (#14964)

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=803293
https://bugzilla.redhat.com/show_bug.cgi?id=803299
http://www.nessus.org/u?71ed6b8e

Solution :

Update the affected pidgin package.

Risk factor :

High

Family: Fedora Local Security Checks

Nessus Plugin ID: 58698 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now