Google Chrome < 16.0.912.63 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 16.0.912.63 and is affected by the following vulnerabilities:

- Out-of-bounds read errors exist related to regex
matching, libxml, the PDF parser, the SVG parser, YUV
video frame handling, i18n handling in V8 and PDF cross
references. (CVE-2011-3903, CVE-2011-3905,
CVE-2011-3906, CVE-2011-3908, CVE-2011-3910,
CVE-2011-3911, CVE-2011-3914, CVE-2011-3916)

- Use-after-free errors exist related to SVG filters,
Range handling and bidi handling. (CVE-2011-3904,
CVE-2011-3912, CVE-2011-3913)

- URL bar spoofing is possible due to an error related
to 'view-source'. (CVE-2011-3907)

- A memory corruption error exists related to arrays of
CSS properties. (CVE-2011-3909)

- A buffer overflow exists related to PDF font handling.

- A stack-based buffer overflow exists related to the
'FileWatcher'. (CVE-2011-3917)

See also :

Solution :

Upgrade to Google Chrome 16.0.912.63 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now