Wireshark 1.6.x < 1.6.3 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.

Synopsis :

The remote Windows host contains an application that is affected by
multiple vulnerabilities.

Description :

The installed version of Wireshark is 1.6.x before 1.6.3. This
version is affected by the following vulnerabilities :

- An error exists in CSN.1 dissector that can allow denial
of service attacks when processing certain malformed
packets. (CVE-2011-4100)

- An error exists in the Infiniband dissector that can
allow a NULL pointer to be dereferenced when processing
certain malformed packets. (CVE-2011-4101)

- A buffer overflow exists in the ERF file reader and can
be triggered when processing certain malformed packets.

See also :


Solution :

Upgrade to Wireshark version 1.6.3 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 56690 ()

Bugtraq ID: 50479

CVE ID: CVE-2011-4100

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now