Mozilla Thunderbird 3.1.x Out-of-Date CA List

This script is Copyright (C) 2011-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a mail client that may be affected
by an out-of-date certificate authority list.

Description :

The installed version of Thunderbird 3.1.x is earlier than 3.1.13 and
is potentially affected by an out-of-date certificate authority list.
Due to the issuance of several fraudulent SSL certificates, the
certificate authority DigiNotar has been disabled in Mozilla
Thunderbird.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2011-34/
http://www.nessus.org/u?9351126b

Solution :

Upgrade to Thunderbird 3.1.13 or later.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)

Family: Windows

Nessus Plugin ID: 56039 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now