Adobe Reader 9.x / 10.x Multiple Vulnerabilities (APSB11-08)

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.

Synopsis :

The version of Adobe Reader on the remote Windows host is affected by
multiple memory corruption vulnerabilities.

Description :

The remote Windows host contains a version of Adobe Reader 9.x <
9.4.4 or 10.x <= 10.1. Such versions are affected by multiple
memory corruption vulnerabilities.

A remote attacker could exploit this by tricking a user into viewing
a maliciously crafted PDF file, resulting in arbitrary code

Note that Adobe Reader X Protected Mode prevents an exploit of this
kind from executing.

Note also, CVE-2011-0611 is being exploited in the wild as of April

See also :

Solution :

Upgrade to Adobe Reader 9.4.4 / 10.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 53451 ()

Bugtraq ID: 47314

CVE ID: CVE-2011-0610

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now