Foxit Phantom < 2.2.0.926 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

A PDF toolkit installed on the remote Windows host is affected by
multiple vulnerabilities.

Description :

According to its version, the remote installation of Foxit Phantom on
the Windows host is affected by multiple vulnerabilities :

- A buffer overflow vulnerability can be triggered when
handling a specially crafted PDF document with an overly
long title.

- An identity theft flaw exists relating to the way
digital signatures are handled.

See also :

http://www.foxitsoftware.com/pdf/phantom/version_history.php
http://pdfsig-collision.florz.de/

Solution :

Upgrade to Foxit Phantom 2.2.0.926 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 49808 (foxit_phantom_2_2_0_926.nasl)

Bugtraq ID: 43785

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now