Google Chrome < 5.0.375.86 Multiple Vulnerabilities

This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 5.0.375.86. Such versions are reportedly affected by multiple
vulnerabilities :

- A cross-site scripting vulnerability. (Issue #38105)

- Several memory errors exist when handling video.
(Issue #43322, #45267)

- An information disclosure vulnerability exists in
omnibox loading. (Issue #43967)

- A stale pointer exists in the x509-user-cert response.
(Issue #46126)

See also :

http://www.nessus.org/u?ce922261

Solution :

Upgrade to Google Chrome 5.0.375.86 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 47139 (google_chrome_5_0_375_86.nasl)

Bugtraq ID: 41138

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now