Internet Explorer < 8.0

This script is Copyright (C) 2010-2011 Tenable Network Security, Inc.


Synopsis :

A version of Internet Explorer before 8.0 is installed on the remote host.

Description :

A version of Internet Explorer (IE) earlier than 8.0 is installed on
the remote host. IE 8.0 by default enables Data Execution Protection
(DEP), which helps mitigate attacks against it.

For this reason, Microsoft recommends that users upgrade to that
version for better security.

PLEASE NOTE: This plugin was disabled on 2010/10/19. Use
smb_nt_ms10-002.nasl (plugin ID 44110) instead.

See also :

http://blogs.technet.com/msrc/archive/2010/01/14/security-advisory-979352.aspx

Solution :

Upgrade to Internet Explorer 8.

Risk factor :

Medium

Family: Windows

Nessus Plugin ID: 44060 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now