EMC RepliStor < 6.2 SP5/6.3 SP2 Multiple Heap Overflows

This script is Copyright (C) 2009-2011 Tenable Network Security, Inc.

Synopsis :

The remote software is affected by multiple vulnerabilities.

Description :

According to its version, the installation of EMC RepliStor Server on
the remote host is earlier than version 6.2 SP5 or 6.3 SP2. Such
versions are affected by multiple heap overflow vulnerabilities. By
sending specially crafted requests to either 'ctrlservice.exe' or
'rep_srv.exe', an unauthorized attacker could execute arbitrary code
on the remote system with SYSTEM level privileges.

See also :


Solution :

Upgrade to RepliStor 6.2 SP5 / 6.3 SP2 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.4
Public Exploit Available : false

Family: Gain a shell remotely

Nessus Plugin ID: 38206 (emc_replistor_heap_overflows.nasl)

Bugtraq ID: 34449

CVE ID: CVE-2009-1119

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now