Mandriva Linux Security Advisory : ruby-gnome2 (MDVSA-2008:033)

This script is Copyright (C) 2009-2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

A format string vulnerability in Ruby-GNOME 2 0.16.0, and SVN versions
before 20071127, allows context-dependent attackers to execute
arbitrary code via format string specifiers in the message parameter.

The updated packages have been patched to prevent this issue.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 36963 (mandriva_MDVSA-2008-033.nasl)

Bugtraq ID: 26616

CVE ID: CVE-2007-6183

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now