Fedora 9 : gstreamer-plugins-good-0.10.8-10.fc9 (2009-1343)

This script is Copyright (C) 2009-2015 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

- Mon Feb 2 2009 - Bastien Nocera <bnocera at redhat.com>
- 0.10.8-10

- Patch for overflows in the QT demuxer (#481267)

- Tue Aug 12 2008 Adam Jackson <ajax at redhat.com>
0.10.8-9

- gst-plugins-good-0.10.8-http-auth.patch: Fix http
auth. (#457952)

- Mon Jul 21 2008 Adam Jackson <ajax at redhat.com>
0.10.8-8

- gst-plugins-good-0.10.8-v4l2-progressive-fix.patch:
Backport v4l2 interlace/progressive fixes. (#454534)

- Thu Jun 19 2008 Adam Jackson <ajax at redhat.com>
0.10.8-7

- gst-plugins-good-0.10.8-speex-nego.patch: Backport
speex channel and rate negotiation from 0.10.9.
(#451391)

- Tue Jun 17 2008 - Bastien Nocera <bnocera at redhat.com>
- 0.10.8-6

- Really fix the default audio output not being correct

- Tue Jun 3 2008 - Bastien Nocera <bnocera at
redhat.com> - 0.10.8-5

- Fix compilation of the v4l2 plugin with newer kernels

- Mon Jun 2 2008 - Bastien Nocera <bnocera at
redhat.com> - 0.10.8-4

- Work-around bug that would set the default audio
output to 'GOOM!' See
http://bugzilla.gnome.org/show_bug.cgi?id=532295

- Wed May 21 2008 Tom 'spot' Callaway <tcallawa at
redhat.com> 0.10.8-3

- fix license tag

- Wed May 21 2008 Adam Jackson <ajax at redhat.com>
0.10.8-2

- BR: libsoup-devel and package the soup http src
plugin. (#447604)

- s/Fedora Core/Fedora/

- Thu Apr 24 2008 - Bastien Nocera <bnocera at
redhat.com> - 0.10.8-1

- Update to 0.10.8

- Thu Apr 10 2008 - Bastien Nocera <bnocera at
redhat.com> - 0.10.7-2

- Add patch to unbreak the QuickTime demuxer plugin

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

http://bugzilla.gnome.org/show_bug.cgi?id=532295
https://bugzilla.redhat.com/show_bug.cgi?id=481267
https://bugzilla.redhat.com/show_bug.cgi?id=483736
https://bugzilla.redhat.com/show_bug.cgi?id=483737
http://www.nessus.org/u?e39f52cc

Solution :

Update the affected gstreamer-plugins-good package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Fedora Local Security Checks

Nessus Plugin ID: 35734 (fedora_2009-1343.nasl)

Bugtraq ID: 33405

CVE ID: CVE-2009-0386
CVE-2009-0387

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now