RoboHelp Server Help Errors Multiple Vulnerabilities (APSB08-16)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application that is affected by
multiple vulnerabilities.

Description :

The installation of Adobe RoboHelp Server on the remote host is
version 7.00 or older and does not contain the APSB08-16 update file.
As a result, it is probably affected by a SQL injection and a
cross-site scripting vulnerability. The SQL injection issue reportedly
can be exploited to manipulate queries against the RoboHelp back-end
database either by an authenticated attacker who sends a specially
crafted HTTP request to the server or by an unauthenticated attacker
who tricks an authenticated user into clicking on a malicious link.

See also :

http://seclists.org/fulldisclosure/2008/Jul/93
http://www.adobe.com/support/security/bulletins/apsb08-16.html

Solution :

Apply the patch referenced in the vendor advisory above.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 5.4
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 33476 ()

Bugtraq ID: 30137

CVE ID: CVE-2008-2991

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now