Fedora Core 5 : openssh-4.3p2-4.12.fc5 (2007-395)

This script is Copyright (C) 2007-2015 Tenable Network Security, Inc.


Synopsis :

The remote Fedora Core host is missing a security update.

Description :

- Fri Mar 30 2007 Miloslav Trmac <mitr at redhat.com> -
4.3p2-4.12

- Fix an information leak in Kerberos password
authentication (CVE-2006-5052) Resolves: #234640

- Fri Nov 10 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-4.11

- CVE-2006-5794 - properly detect failed key verify in
monitor (#214641)

- kill all ssh sessions when stop is called in halt or
reboot runlevel (#213008)

- remove -TERM option from killproc so we don't race on
sshd restart (#213490)

- Mon Oct 2 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-4.10

- improve gssapi-no-spnego patch (#208102)

- CVE-2006-4924 - prevent DoS on deattack detector
(#207957)

- CVE-2006-5051 - don't call cleanups from signal
handler (#208459)

- Wed Sep 13 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-4.1

- sync with FC6 version

- build for FC5

- Wed Aug 23 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-9

- don't report duplicate syslog messages, use correct
local time (#189158)

- don't allow spnego as gssapi mechanism (from upstream)

- fixed memleaks found by Coverity (from upstream)

- allow ip options except source routing (#202856)
(patch by HP)

- Tue Aug 8 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-8

- drop the pam-session patch from the previous build
(#201341)

- don't set IPV6_V6ONLY sock opt when listening on
wildcard addr (#201594)

- Thu Jul 20 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-7

- dropped old ssh obsoletes

- call the pam_session_open/close from the monitor when
privsep is enabled so it is always called as root
(patch by Darren Tucker)

- Mon Jul 17 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-6

- improve selinux patch (by Jan Kiszka)

- upstream patch for buffer append space error (#191940)

- fixed typo in configure.ac (#198986)

- added pam_keyinit to pam configuration (#198628)

- improved error message when askpass dialog cannot grab
keyboard input (#198332)

- buildrequires xauth instead of xorg-x11-xauth

- fixed a few rpmlint warnings

- Wed Jul 12 2006 Jesse Keating <jkeating at redhat.com>
- 4.3p2-5.1

- rebuild

- Fri Apr 14 2006 Tomas Mraz <tmraz at redhat.com> -
4.3p2-5

- don't request pseudoterminal allocation if stdin is
not tty (#188983)

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

http://www.nessus.org/u?6b32df14

Solution :

Update the affected packages.

Risk factor :

High

Family: Fedora Local Security Checks

Nessus Plugin ID: 24926 (fedora_2007-395.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now