Mandrake Linux Security Advisory : ekiga (MDKSA-2007:058)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

A format string flaw was discovered in how ekiga processes certain
messages, which could permit a remote attacker that can connect to
ekiga to potentially execute arbitrary code with the privileges of the
user running ekiga. This is similar to the previous CVE-2007-1006, but
the original evaluation/patches were incomplete.

Updated package have been patched to correct this issue.

Solution :

Update the affected ekiga package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 24808 (mandrake_MDKSA-2007-058.nasl)

Bugtraq ID:

CVE ID: CVE-2007-0999

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now