Mandrake Linux Security Advisory : wv2 (MDKSA-2006:109)

This script is Copyright (C) 2006-2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A boundary checking error was discovered in the wv2 library, used for
accessing Microsoft Word documents. This error can lead to an integer
overflow induced by processing certain Word files.

The updated packages have been patched to correct these issues.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 5.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 21753 (mandrake_MDKSA-2006-109.nasl)

Bugtraq ID: 18437

CVE ID: CVE-2006-2197

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now