Mandrake Linux Security Advisory : php (MDKSA-2006:028)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Multiple response splitting vulnerabilities in PHP allow remote
attackers to inject arbitrary HTTP headers via unknown attack vectors,
possibly involving a crafted Set-Cookie header, related to the (1)
session extension (aka ext/session) and the (2) header function.
(CVE-2006-0207)

Multiple cross-site scripting (XSS) vulnerabilities in PHP allow
remote attackers to inject arbitrary web script or HTML via unknown
attack vectors in 'certain error conditions.' (CVE-2006-0208). This
issue does not affect Corporate Server 2.1.

Updated packages are patched to address these issues. Users must
execute 'service httpd restart' for the new PHP modules to be loaded
by Apache.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 20849 (mandrake_MDKSA-2006-028.nasl)

Bugtraq ID:

CVE ID: CVE-2006-0207
CVE-2006-0208

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now