Mandrake Linux Security Advisory : perl-Compress-Zlib (MDKSA-2005:196)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

The perl Compress::Zlib module contains an internal copy of the zlib
library that was vulnerable to CVE-2005-1849 and CVE-2005-2096. This
library was updated with version 1.35 of Compress::Zlib.

An updated perl-Compress-Zlib package is now available to provide the
fixed module.

Solution :

Update the affected perl-Compress-Zlib package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 20124 (mandrake_MDKSA-2005-196.nasl)

Bugtraq ID:

CVE ID: CVE-2005-1849
CVE-2005-2096

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now