Mozilla Thunderbird < 1.0.6 Multiple Vulnerabilities

This script is Copyright (C) 2005-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a mail client that is affected by
multiple vulnerabilities.

Description :

The installed version of Mozilla Thunderbird is affected by
multiple vulnerabilities, at least one of which could allow a remote
attacker to execute arbitrary code.

See also :

http://www.nessus.org/u?31b02f5d
https://www.mozilla.org/en-US/security/advisories/mfsa2005-33/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-40/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-41/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-44/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-46/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-50/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-52/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-55/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-56/

Solution :

Upgrade to Mozilla Thunderbird 1.0.6 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.4
(CVSS2#E:POC/RL:ND/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now