Fedora Core 2 : tetex-2.0.2-14FC2.1 / tetex-2.0.2-14FC2.1 (2004-584)

This script is Copyright (C) 2005-2015 Tenable Network Security, Inc.


Synopsis :

The remote Fedora Core host is missing one or more security updates.

Description :

The remote Fedora Core host is missing one or more security updates :

tetex-2.0.2-14FC2.1 :

The updated tetex package fixes a buffer overflow which allows
attackers to cause the internal xpdf library used by applications in
tetex to crash, and possibly to execute arbitrary code. The Common
Vulnerabilities and Exposures projects (cve.mitre.org) has assigned
the name CVE-2004-1125 to this issue.

tetex-2.0.2-14FC2.1 - with correct md5sums :

The updated tetex package fixes a buffer overflow which allows
attackers to cause the internal xpdf library used by applications in
tetex to crash, and possibly to execute arbitrary code. The Common
Vulnerabilities and Exposures projects (cve.mitre.org) has assigned
the name CVE-2004-1125 to this issue.

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

http://www.nessus.org/u?658f0f52
http://www.nessus.org/u?3528743b

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Fedora Local Security Checks

Nessus Plugin ID: 16098 (fedora_2004-584.nasl)

Bugtraq ID:

CVE ID: CVE-2004-1125

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now