Mandrake Linux Security Advisory : samba (MDKSA-2004:136)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Steffan Esser discovered that invalid bounds checking in reply to
certain trans2 requests could result in a buffer overrun in smbd. This
can only be exploited by a malicious user able to create files with
very specific Unicode filenames on a samba share.

The updated packages have been patched to prevent this problem.

Solution :

Update the affected packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 15769 (mandrake_MDKSA-2004-136.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0882

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now