Mandrake Linux Security Advisory : cyrus-sasl (MDKSA-2004:106)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A vulnerability was discovered in the libsasl library of cyrus-sasl.
libsasl honors the SASL_PATH environment variable blindly, which could
allow a local user to create a malicious 'library' that would get
executed with the effective ID of SASL when anything calls libsasl.

The provided packages are patched to protect against this
vulnerability.

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 15435 (mandrake_MDKSA-2004-106.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0884
CVE-2005-0373

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now