Mandrake Linux Security Advisory : samba (MDKSA-2004:092)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Two vulnerabilities were discovered in samba 3.0.x; the first is a
defect in smbd's ASN.1 parsing that allows an attacker to send a
specially crafted packet during the authentication request which will
send the newly spawned smbd process into an infinite loop. As a
result, it is possible to use up all available memory on the server.

The second vulnerability is in nmbd's processing of mailslot packets
which could allow an attacker to anonymously crash nmbd.

The provided packages are patched to protect against these two
vulnerabilities.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 14723 (mandrake_MDKSA-2004-092.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0807
CVE-2004-0808

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now