FreeBSD Ports : rsync < 2.6.2_2

This script is Copyright (C) 2004-2010 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch

Description :

The remote host has an old version of rsync installed.

There is a flaw in this version of rsync which, due to an input validation
error, would allow a remote attacker to gain access to the remote system.

An attacker, exploiting this flaw, would need network access to the TCP port.

Successful exploitation requires that the rsync daemon is *not* running chroot.

Solution :

http://www.vuxml.org/freebsd/73ea0706-9c57-11d8-9366-0020ed76ef5a.html

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)
CVSS Temporal Score : 4.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 14386 (freebsd_rsync_262_2.nasl)

Bugtraq ID: 10938

CVE ID: CVE-2004-0792

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now