Mandrake Linux Security Advisory : vim (MDKSA-2003:012)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A vulnerability was discovered in vim by Georgi Guninski that allows
arbitrary command execution using the libcall feature found in
modelines. A patch to fix this problem was introduced in vim 6.1
patchlevel 265. This patch has been applied to the provided update
packages.

See also :

http://www.guninski.com/vim1.html

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 13997 (mandrake_MDKSA-2003-012.nasl)

Bugtraq ID:

CVE ID: CVE-2002-1377

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now