Mandrake Linux Security Advisory : unzip (MDKSA-2002:065)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

A directory traversal vulnerability was discovered in unzip version
5.42 and earlier that allows attackers to overwrite arbitrary files
during extraction of the archive by using a '..' (dot dot) in an
extracted filename, as well as prefixing filenames in the archive with
'/' (slash).

See also :

http://online.securityfocus.com/archive/1/196445

Solution :

Update the affected unzip package.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 13966 (mandrake_MDKSA-2002-065.nasl)

Bugtraq ID:

CVE ID: CVE-2001-1268
CVE-2001-1269

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now