Mandrake Linux Security Advisory : bind (MDKSA-2002:001)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

There are some insecure permissions on configuration files and
executables with the bind 9.x packages shipped with Mandrake Linux 8.0
and 8.1. This update provides stricter permissions by making the
/etc/rndc.conf and /etc/rndc.key files read/write by the named user
and by making /sbin/rndc-confgen and /sbin/rndc read/write/executable
only by root.

Solution :

Update the affected bind, bind-devel and / or bind-utils packages.

Risk factor :

High

Family: Mandriva Local Security Checks

Nessus Plugin ID: 13909 (mandrake_MDKSA-2002-001.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now