Mandrake Linux Security Advisory : passwd (MDKSA-2001:091)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

The default pam files for the passwd program did not include support
for md5 passwords, thus any password changes or post-install added
users would not have md5 passwords.

Solution :

Update the affected passwd package.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 13904 (mandrake_MDKSA-2001-091.nasl)

Bugtraq ID:

CVE ID: CVE-2001-1190

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now