Fedora Core 1 : mutt-1.4.1-5 (2004-061)

This script is Copyright (C) 2004-2015 Tenable Network Security, Inc.


Synopsis :

The remote Fedora Core host is missing a security update.

Description :

This package fixes CVE-2004-0078, where a specifc message could cause
mutt to crash. This is the vulnerability fixed in the recently
released mutt-1.4.2.

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

http://www.nessus.org/u?a9fb6c91

Solution :

Update the affected mutt and / or mutt-debuginfo packages.

Risk factor :

High

Family: Fedora Local Security Checks

Nessus Plugin ID: 13674 (fedora_2004-061.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now