Flash Player < 6.0.79.0 Multiple Unspecified Overflows

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a browser plugin that is prone to buffer
overflow attacks.

Description :

The remote host has an old version of the Flash Player plugin
installed.

An attacker may use this flaw to construct a malicious website with a
badly-formed Flash animation that, when viewed using a vulnerable
version of the software, will cause a buffer overflow and allow for
arbitrary code execution subject to the plugin user's privileges.

See also :

http://www.nessus.org/u?97e55111

Solution :

Upgrade to version 6.0.79.0 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 11323 (flash_player_overflows.nasl)

Bugtraq ID: 7005

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now