IBM Integration Bus 8.x < 8.0.0.9 / 9.x < 9.0.0.9 / 10.x < 10.0.0.10 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

An enterprise service bus application installed on the remote host is
affected by multiple vulnerabilities.

Description :

The version of IBM Integration Bus (formerly known as IBM WebSphere
Message Broker) installed on the remote host is 8.x prior to 8.0.0.9,
9.x prior to 9.0.0.9, or 10.x prior to 10.0.0.10. It is, therefore,
affected by a vulnerability that could allow an unauthorized user to
obtain sensitive information about software versions, which could
lead to further attacks.)

See also :

https://www-01.ibm.com/support/docview.wss?uid=swg22008470

Solution :

Upgrade to IBM Integration Bus version 8.0.0.9 / 9.0.0.9 / 10.0.0.10 or
later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 103674 ()

Bugtraq ID: 101104

CVE ID: CVE-2017-1126

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now