Google Chrome < 61.0.3163.100 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

A web browser installed on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote Windows host is
prior to 61.0.3163.100. It is, therefore, affected by two out-of-
bounds access flaws related to the V8 JavaScript engine that have
unspecified impact.

Note that Nessus has not attempted to exploit these issues but has
instead relied only on the application's self-reported version number.

See also :

http://www.nessus.org/u?39b75732

Solution :

Upgrade to Google Chrome version 61.0.3163.100 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 103421 ()

Bugtraq ID: 100947

CVE ID: CVE-2017-5121
CVE-2017-5122

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now