IBM WebSphere Application Server 7.0.0.x < 7.0.0.43 / 8.0.0.x < 8.0.0.14 / 8.5.x < 8.5.5.12 / 9.0.0.x < 9.0.0.4 SOAP Connectors DoS

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote web application server is affected by a denial of service
vulnerability.

Description :

The IBM WebSphere Application Server running on the remote host is
version 7.0.0.x prior to 7.0.0.43, 8.0.0.x prior to 8.0.0.14, 8.5.x
prior to 8.5.5.12, or 9.0.0.x prior to 9.0.0.4. It is, therefore,
affected by an input validation flaw in SOAP connectors that allows a
remote user to cause serialized objects to run, consuming excessive
resources on the target system.

See also :

http://www-01.ibm.com/support/docview.wss?uid=swg21993797

Solution :

Apply IBM WebSphere Application Server version 7.0 Fix Pack 43
(7.0.0.43) / 8.0 Fix Pack 14 (8.0.0.14) (targeted availability 16
October 2017) / 8.5 Fix Pack 12 (8.5.5.12) / 9.0 Fix Pack 4
(9.0.0.4) or later. Alternatively, upgrade to the minimal fix pack
levels required by the interim fix and then apply Interim Fix PI73519.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)

Family: Web Servers

Nessus Plugin ID: 102586 ()

Bugtraq ID: 95650

CVE ID: CVE-2016-8919

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now