GLSA-201708-02 : TNEF: Multiple vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201708-02
(TNEF: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in TNEF. Please review the
CVE identifiers referenced below for details.

Impact :

A remote attacker could entice a user to process a specially crafted
MIME attachment of type “application/ms-tnef” using TNEF, possibly
resulting in a Denial of Service condition.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201708-02

Solution :

All TNEF users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=net-mail/tnef-1.4.15'

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 102532 ()

Bugtraq ID:

CVE ID: CVE-2017-6307
CVE-2017-6308
CVE-2017-6309
CVE-2017-6310
CVE-2017-8911

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now