GoAhead System.ini Leak

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote server is vulnerable to an information leak that
could allow a remote attacker to learn the admin username and password

Description :

The remote server uses a version of GoAhead that allows a remote
unauthenticated attacker to download the system.ini file. This file
contains credentials to the web interface, ftp interface, and others.

See also :

http://www.nessus.org/u?ad0d0c84
https://pierrekim.github.io/advisories/2017-goahead-camera-0x00.txt

Solution :

If possible, update the device's firmware and ensure that the HTTP server is
not accessible via the internet.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 5.0
(CVSS2#E:H/RL:U/RC:ND)
Public Exploit Available : true

Family: CGI abuses

Nessus Plugin ID: 102174 ()

Bugtraq ID:

CVE ID: CVE-2017-8225

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now