Scientific Linux Security Update : thunderbird on SL6.x, SL7.x i386/x86_64

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

This update upgrades Thunderbird to version 52.2.0.

Security Fix(es) :

- Multiple flaws were found in the processing of malformed
web content. A web page containing malicious content
could cause Thunderbird to crash or, potentially,
execute arbitrary code with the privileges of the user
running Thunderbird. (CVE-2017-5470, CVE-2017-5472,
CVE-2017-7749, CVE-2017-7750, CVE-2017-7751,
CVE-2017-7756, CVE-2017-7771, CVE-2017-7772,
CVE-2017-7773, CVE-2017-7774, CVE-2017-7775,
CVE-2017-7776, CVE-2017-7777, CVE-2017-7778,
CVE-2017-7752, CVE-2017-7754, CVE-2017-7757,
CVE-2017-7758, CVE-2017-7764)

See also :

http://www.nessus.org/u?b8e281e4

Solution :

Update the affected thunderbird and / or thunderbird-debuginfo
packages.

Risk factor :

High

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now