Chainguard: apache-activemq-6.3: security update to 6.3.3-r1

low Tenable Self-Hosted Container Security Plugin ID 478339

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- "Remember me" cookie age is not verified on the server. This potentially allows an attacker to intercept a
valid cookie and reuse it indefinitely, even after the configured expiration time has passed. This issue
affects all Apache Shiro versions from 1.2.4 through 2.x, and 3.0.0-alpha-1, only when RememberMe
functionality is enabled. Upgrade to version 3.0.0 or later, which fixes the issue. (CVE-2026-56130)

Solution

Update the apache-activemq-6.3 library and its related packages to version 6.3.3-r1 or later.

Plugin Details

Severity: Low

ID: 478339

Version: Revision 1.1

Type: Local

Published: 11/4/2026

Updated: 11/4/2026

Risk Information

VPR

Risk Factor: Medium

Score: 4.3

Percentile: 53.54

CVSS v2

Risk Factor: High

Base Score: 9.4

Temporal Score: 7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:N

CVSS Score Source: CVE-2026-56130

CVSS v3

Risk Factor: Critical

Base Score: 9.1

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

CVSS v4

Risk Factor: Low

Base Score: 2

Threat Score: 0.4

Threat Vector: CVSS:4.0/E:U

Vector: CVSS:4.0/AV:N/AC:H/AT:N/PR:L/UI:A/VC:L/VI:N/VA:N/SC:L/SI:N/SA:N

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 6/25/2026

Reference Information

CVE: CVE-2026-56130